vb@rchiv
VB Classic
VB.NET
ADO.NET
VBA
C#
Brandneu! sevEingabe v3.0 - Das Eingabecontrol der Superlative!  
 vb@rchiv Quick-Search: Suche startenErweiterte Suche starten   RSS-Feeds  | Impressum  | Datenschutz  | vb@rchiv CD Vol.6  | Shop Copyright ©2000-2019
 
zurück

 Sie sind aktuell nicht angemeldet.Funktionen: Einloggen  |  Neu registrieren  |  Suchen

Fragen & Antworten rund um sev-Komponenten
Re: Keine Symbole im ListItem 
Autor: stb28
Datum: 09.10.19 11:23

Hallo,

das ist mir jetzt peinlich ...

beim Erstellen des Beispielprojektes habe ich gemerkt, dass der Spaltenbezeichner falsch war.
.cellImage("xxx") war bei xxx ein Fehler drin. Da wird kein Fehler ausgelöst, es passiert einfach nichts.
Mit der richtigen Angabe funktioniert es auch.

Sorry, mein Fehler.

Aber zum Verständnis:
Die sev-Icons, die ich z.B. bei Command4 verwenden kann, sind beim Grid nicht möglich.
Hier muss ich immer eine eigene collection oder Imagelist verwenden?


Wegen der Homepage: Ist das Forum grade so langsam oder stimmt bei mir was nicht?
Ich brauche > 30 Sekunden pro Beitrag bis er angezeigt wird.

Gruß
Bernd
alle Nachrichten anzeigenGesamtübersicht  |  Zum Thema  |  Suchen

 ThemaViews  AutorDatum
Keine Symbole im ListItem24stb2808.10.19 10:05
Re: Keine Symbole im ListItem18ModeratorDieter09.10.19 10:52
Re: Keine Symbole im ListItem16stb2809.10.19 11:23

Sie sind nicht angemeldet!
Um auf diesen Beitrag zu antworten oder neue Beiträge schreiben zu können, müssen Sie sich zunächst anmelden.

Einloggen  |  Neu registrieren

Funktionen:  Zum Thema  |  GesamtübersichtSuchen 

nach obenzurück
 
   

Copyright ©2000-2019 vb@rchiv Dieter Otter
Alle Rechte vorbehalten.
Microsoft, Windows und Visual Basic sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern. Weitere auf dieser Homepage aufgeführten Produkt- und Firmennamen können geschützte Marken ihrer jeweiligen Inhaber sein.

Diese Seiten wurden optimiert für eine Bildschirmauflösung von mind. 1280x1024 Pixel